Shugo Maeda wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
>[...] 
> On Fri May 28, we found that someone cracked helium.ruby-lang.org
> via CVS.
>[...]
> The most worrisome contents are the CVS repositories, but these
> distributions are not affected at least.
> 
> 5d52c7d0e6a6eb6e3bc68d77e794898e  ruby-1.8.1.tar.gz
> bf48d49dbd94b5c0eda5f75b3bfbac16  ruby-1.6.8.tar.gz
>[...]

Do we know if the stable-snapshot in CVS was modified?

I noticed when I installed stable-snapshot recently, the version number 
was 1.8.2 instead of 1.8.1.

Isn't the snable-snapshot supposed to be 1.8.1 too until 1.8.2 is 
officially released?