Hi,

Pe?a, Botp wrote:
> w - with
> wc - which

Thanks!

| I'm on 1.8, maybe you can create/fork csv2 on 1.8 wc is then
| compatible w your 1.9 csv? :-)

| you deprecate curr 1.8 csv.
| you develop csv2 1.8 or csv 1.9.

I'll release the new csv module as csv/1.3.0 at
http://raa.ruby-lang.org/project/csv/ for 1.6/1.8.  The installer of it 
should install csv.rb as csv2.rb for ruby/1.8.* ?

But...  If there isn't any comment more, can I simply replace 1.8's 
csv.rb with the new one?  Pe?a won't be surprised with the API change. 
What do other users think?

Regards,
// NaHi