Richard Lionheart wrote:

> I think I downloaded a zip file from SourceForge and installed simply by
> extracting into a suitable directory.  Since I manually unzipped,  my
> environment was not set up properly.  Now with RUBYLIB set to
> Ruby\site_ruby\1.8\fox,  things seem to be smoothe.

Richard,

Per my previous reply (which I know you haven't read yet) you should 
*not* modify your RUBYLIB environment variable to add 
".../site_ruby/1.8/fox" to it; you should instead fix the require's in 
your code to load modules (such as 'responder') from that subdirectory, e.g.

	require 'fox/responder'

If you leave your code the way it is currently, it's not going to work 
on anyone else's installation. ;)

Hope this helps,

Lyle