On Sat, 27 Jan 2001, Conrad Schneiker wrote:

> Hugh Sasse wrote:
> 
> # This may be more vim than Ruby, but 
> # 
> # The vim5.7 distribution comes with a rather old syntax file.  Is there a 
> 
> # newer one for Ruby and that vim5.7?  When I looked in RAA the Vim/Ruby
> # link pointed to a load of diffs, and most of those seemed to be for 
> vim6.0*.
> 
> I don't use the syntax stuff, but FYI, I think the Ruby FAQ is more up to 
> date than the RAA. (IIRC, there was an earlier, more detailed post on 
> this.)
> 
> http://www.rubycentral.com/faq/rubyfaq-1.html#ss1.10

I tried installing the newer file referenced there, and I still don't
get syntax working -- still no coloured words.

> 
> Conrad Schneiker
> (This note is unofficial and subject to improvement without notice.)
> 
	Thank you,
	Hugh