From: Shin-ichiro Hara <sinara / blade.nagaokaut.ac.jp>
Subject: [ruby-math:00221] Re: Polynomial of multi variable
Date: Wed, 2 Feb 2000 19:22:30 +0900

> だとクラスメソッドになってしまう。それから、String クラスは、非常に一般
> 的なクラスでいわばボスキャラみたいなものなんで、そこに to_poly を定義し
> てしまうのは、なんとなく抵抗があります。まあ、どうでもいいような事なんで
> すが。(^^;

そうですね。
Polynomial("x+y")
の方がかっこいいと思います。

るびきち☆