BOWでruby1.1c3を使用させていただいています。
cal.rbなどextを使用しないサンプルは問題なく動作するのですが、extを使用する
スクリプトを実行すると、extのロードでエラーが発生するようです。
例えば、サンプルのdbmtest.rbの実行時には下記のようなエラーメッセージが表示
されます。

dbmtest.rb:2:in `require': No inititalizer given - d (LoadError)
	from dbmtest.rb:2

コンパイルはconfigureが生成してくれたMakefileをそのまま使用して行いました。
対応方法のヒントだけでもご教示いただければ幸いです。

大橋弘靖 <hohasi / cb3.so-net.ne.jp>