高橋征義です。一言報告だけですが。

浦栃さん:
>   ruby 1.1c2、Solaris 2.5.1、egcs 19980816、binutils 2.9.1 ですが、やはり
> __P の定義が必要でした。

Solaris 2.5, gcc 2.7.2 でも必要でした。

# エラーのログはとってません(_o_)

高橋征義 (株式会社アイナック)              Email:maki / inac.co.jp
p.s. 英文ページ、ありがとうございました>吉田さん