こんにちは 小澤@日立 です。

5月15日 において Yukihiro Matsumoto さん曰く:

> まつもと ゆきひろです
[...]
> 「これが入ってない」とか「これ入れて」とかリンクが間違ってる
> などの指摘は歓迎します.

ruby 1.0 rpm package ですが、contrib に置いていただいているものは
ruby 1.0最終版ではありません。 # 1.0最終1カ月前版 (^_^)
1.0最終版の rpm は わたしの webサイトに置いてあります。

http://www.jsdi.or.jp/~shoch/ruby/

1.0最終版の rpm を作ったころは、ftp.netlab.co.jp が遅かったので
put するのをあきらめていました。上のURLからは直接見えませんが、

http://www.jsdi.or.jp/~shoch/ruby/ruby-1.1b9-2.i386.rpm
http://www.jsdi.or.jp/~shoch/ruby/ruby-1.1b9-2.src.rpm
http://www.jsdi.or.jp/~shoch/ruby/ruby_manuals-1.1b8-1.noarch.rpm

というのも隠してあります。(^^;
それから、JRPM の ftp サイトにも置いてあります。

ftp://ftp.linux.or.jp/pub/RPM/

この週末に ruby-1.1b9_19.tar.gz をベースにしたものを作って
in.coming に置きますので、これが contrib に入ったら、リンクを
そちらに張りかえて下さい。m(_ _)m

ではでは。
--
小澤 彰一                  keep it simple, stupid.
ozawa / omika.hitachi.co.jp