さくです.

In article <19980507234711.E856 / debian.or.jp>,
    Kikutani Makoto <kikutani / debian.or.jp> writes:

> しかし、 extconf.rb の
> if have_library("pq", "PQsetdb")
> がだめなようです。PQsetdbLogin なんてのはあるようですけど。

きくたにさんのお考えどおりです.

> このバージョンではだめですか?

[ruby-list:7105]にパッチが出てま〜す.
私は無条件にMakefile吐かせちゃいましたけど.

-- 
小澤索郎 - DCI Certified Judge Level II -
<mailto:crouton / po.shiojiri.ne.jp>
<http://www.shiojiri.ne.jp/%7Ecrouton/>