きくたにです。

postgres でもいじってみようかと、Linux/Debianで
postgresql      6.3.2-2 
というものを入れました。

postgres-0.4 のREADMEでは
   PostgreSQLのバージョンは、6.0, 6.1(.1), 6.2(.1)です。
とありますが、上位ならいいだろうとmakeしようとしました。
しかし、 extconf.rb の
if have_library("pq", "PQsetdb")
がだめなようです。PQsetdbLogin なんてのはあるようですけど。

このバージョンではだめですか?

-- 
人生を背負い投げ

菊谷 誠(Kikutani Makoto)  kikutani / gol.com
                          kikutani / debian.or.jp (Linux関係のみ)