まつもと ゆきひろです

In message "[ruby-list:7768] Re: mail index sort by From:"
    on 98/04/28, Shin-ichiro HARA <sinara / blade.nagaokaut.ac.jp> writes:

|原です。

|これが最良ですね。こうしてみると nonzero? って名前長いな
|あ。 nzero? あるいは nz? ぐらいで良かった。? も無くてよ
|かったような気もする。

そう思った時には

  class Numeric
    def nz?
      nonzero?
    end
  end

とするのがruby流ではないでしょうか.
# さすがに標準でnz?ってのは避けようと思ってますです.

                                まつもと ゆきひろ /:|)