まつもと ゆきひろです

In message "[ruby-list:7690] Re: How to install beta versions"
    on 98/04/21, Toshihiko SHIMOKAWA / 下川俊彦 <toshi / csce.kyushu-u.ac.jp> writes:

|readline はインストールできたのですが、gtk がインストールできないでいま
|す。

|なんとなく、mkmf が /usr/X11R6/lib/ (や、/usr/local/lib/ )を探しに行って
|くれていないような気がしています。

|どうすれば良いのでしょうか?

gtk/extconf.rbの先頭の方に

  $LDFLAGS="-L/usr/X11R6/lib -L/usr/local/lib"

という行を追加するのが良いのではないかと思います.
もしかしたら,場合によっては

  $CFLAGS="-I/usr/X11R6/include -L/usr/local/include"

のような行も必要かも知れません.

                                まつもと ゆきひろ /:|)