From: WATANABE Hirofumi <watanabe / ase.ptg.sony.co.jp>
Subject: [ruby-list:7679] Re: How to install beta versions
Date: Tue, 21 Apr 1998 17:03:37 +0900

> ext の下に置かなくても ruby -r mkmf extconf.rb で Makefile 
> がちゃんとできれば make できます.

readline はインストールできたのですが、gtk がインストールできないでいま
す。
ruby -r mkmf extconf.rb
すると、
checking for g_print() in -lglib... no
となります。しかし、/usr/X11R6/lib/ には libglib.a があり、その中では
g_print が定義されています。

なんとなく、mkmf が /usr/X11R6/lib/ (や、/usr/local/lib/ )を探しに行って
くれていないような気がしています。

どうすれば良いのでしょうか?
--
としちゃん // toshi / tea.forus.or.jp, toshi / csce.kyushu-u.ac.jp