In message <199803270403.NAA00909 / picachu.netlab.co.jp>
matz / netlab.co.jp (Yukihiro Matsumoto) writes:

> 1.1b9_01辺りでライブラリの互換性が無くなってます.このエラー
> は1.1b9_04と1.1b9用のライブラリを混ぜた時に発生します.

  ということは,ruby-1.1b9_04.tar.gz にはその互換性の無い ruby-1.1b9 
  のライブラリが含まれているということになるのですが.先のメールにも書
  きましたように,「ruby-1.1b9_04 付属の Version: $Revision: 1.6 $ な 
  ftplib」で落ちるんですから.タイムスタンプは 3/2.アーカイブの lib 
  で `for f in * diff $f /usr/local/lib/ruby/$f' としても違いは出ませ
  んし.

  # RCS_ID = %q$Id: ftplib.rb,v 1.6 1998/03/01 08:49:57 shugo Exp shugo $

  # rbc が readline でくじけるので確認はしたし.こっちはリコンパイルで 
  # ok.

  実は長岡技科大のミラーファイルが古いだけ? そんなわけもないし....

> # ruby-listで1.1b9_04の話題が出るようになって来たな….

  c0 まで待とうかとも思ったのですが,結局たえ切れず....(^^;

===========================================================================
  柳川 @ 情報システム学研究科 . 電気通信大学
  katze / yuba.is.uec.ac.jp                                  March 27, 1998
Out of frying-pan, into the fire.