うさぎです

利用者は少ないようですが, PostgreSQL-6.3 がでたので
モジュールの方も対応しました.

PostgreSQL-6.3がインストールされている環境で, 以下の
パッチを当てて module をリコンパイルすれば使えるよう
になります.

6.3で副問い合わせもサポートされたようです. > しゃちょ〜

では御賞味ください.


--- Makefile.rb.orig Fri Mar 13 20:33:09 1998 +++ Makefile.rb Fri Mar 13 20:33:15 1998 @@ -26,7 +26,7 @@ $LDFLAGS = "-L/usr/local/pgsql/lib" $CFLAGS += "-I/usr/local/pgsql/include" end - if have_library("pq", "PQsetdb") + if have_library("pq", "PQsetdbLogin") create_makefile("postgres") end end