さくです.

In article <199802101205.MAA03083 / soleil.localnet.or.jp>,
    shugo / po.aianet.ne.jp (Shugo Maeda) writes:

shugo> |ruby 1.1b7をリリースします.
shugo> JRIが動くようになりました、ありがとうございます。
shugo> java-module-0_5.tar.gz
shugo> java-module-0_5.README

前田さん御自身のWEBホームから拾ってきて作ってみたんですが,やっぱり
同じく,fopenすると死んでしまいます.
こうなるともうJDKのバージョン依存でしょうかねぇ.

# 実はlibcだったり.
#	libdl.so.1 => /lib/libdl.so.1
#	libm.so.5 => /lib/libm.so.5
#	libXt.so.6 => /usr/X11R6/lib/libXt.so.6
#	libXext.so.6 => /usr/X11R6/lib/libXext.so.6
#	libX11.so.6 => /usr/X11R6/lib/libX11.so.6
#	libjava.so => /usr/local/lib/java/jdk1.1.3/lib/i586/green_threads/libjava.so
#	libc.so.5 => /lib/libc.so.5
#	libSM.so.6 => /usr/X11R6/lib/libSM.so.6
#	libICE.so.6 => /usr/X11R6/lib/libICE.so.6

バグレポートを出そうにも……どう状況説明すりゃぁいいんだ??

# インストーラが実行できてしまうのはminirubyで実行しているからなのね…….
-- 
[Mr.] OZAWA Sakuro
<mailto:crouton / po.shiojiri.ne.jp>
<http://www.shiojiri.ne.jp/%7Ecrouton/>