まつもと ゆきひろです

In message "[ruby-list:6315] install some versions"
    on 98/02/06, GOTO Kentaro <gotoken / math.sci.hokudai.ac.jp> writes:

|ごとけんです
|複数のバージョンをインストールする場合、
|どういう風に対処するがお勧めでしょうか。
|特にライブラリをどうするのかというのが知りたいところです。

  ./configure --program-suffix=-1.1
  make
  make install

で
        /usr/local/bin/ruby-1.1
にバイナリが,
        /usr/local/lib/ruby-1.1/

以下にライブラリが置かれます.