さくです.

In article <199801301216.MAA00755 / soleil.localnet.or.jp>,
    shugo / po.aianet.ne.jp (Shugo Maeda) writes:
shugo> RubyとJavaの両方のバージョンを上げてしまったので、
shugo> どちらを変えてからこうなったのかよくわかりません。
shugo> # ちなみにjava version "Sergey_Nikitin:11/25/97-11:59"です。

こっちのバージョンは

crouton@mishra:~/ruby-1.1b6% ./ruby
System = Java::find_class('java.lang.System')
p System.getProperty('java.version')
^D
"root:08/30/97-09:42"
crouton@mishra:~/ruby-1.1b6% 

いわゆる blackdown.org の JDK1.1.3v2 です.そちらのはライブラリを新し
くしないといけないという 1.1.5 でしょうか.

こちらでも _IO_file_fopen が stack trace に出てきたので,念のため JDK 
の libc と libdl を外して /lib のほうを見に行かせても結果は同じでした.

in ??

ってのはどこなんでしょうねぇ.
-- 
[Mr.] OZAWA Sakuro
<mailto:crouton / po.shiojiri.ne.jp>
<http://www.shiojiri.ne.jp/%7Ecrouton/>