はい、自分用でしたらLinuxですので。Winでこれほど難儀するとは。
Rubyinstallerでも bundle install ではコケますが、個別に gem install 
だと通りやすいようです。でも capybara-webkit 
はまだ。Qt入れればOKなのかなぁ。
明日の夜再挑戦します。
irbは友人は使わないでしょうから、大丈夫です。


On 2016年09月25日 22:05, Toshihiko Ichida wrote:
> 市田です。
>
> On 2016/09/25 18:09, dezawa wrote:
>> 読み落としてました、度々すみません。
>> 友人に入れてあげるので、Cygwin はちと難しいかも。。。
>
> 他の人に使ってもらう環境の場合は悩ましいですね。
> 私は
> ・ win32ole で Excel を操作
> ・ Ruby/Tk で GUI
> が必要で、Rubyinstaller にしました。
> それでもtkdnd は必要なのですが。。
>
> ともあれ、ネイティブコードの拡張ライブラリはWindowsでは
> 鬼門にあたると思います。頑張ってください。
>
>
>
>
>