横山です。

Ruby-GNOME2プロジェクトはRuby-GNOME2 2.2.3をリリースしました。

今回のリリースでは、Ruby-GNOME2 2.2.1と2.2.2に含まれる
「Ruby 2.0以降で動かす際、スレッドを使うとCPU使用率が100%に
張り付く場合がある」というバグが修正されています。

Ruby 2.0以降を使っている方(ほとんどだと思いますが)はアップ
デートをおすすめします。


Ruby-GNOME2プロジェクトのパッケージはRubyGems.orgからインスト
ールできます。例えば以下のような感じです。

  * Ruby/GTK2

      gem install gtk2

  * Ruby/GStreamer

      gem install gstreamer


Ruby-GNOME2についての詳細はWebサイトなどをご覧ください。
メーリングリストもあるので、お気軽にご参加ください。

Web:
  http://ruby-gnome2.sourceforge.jp/ja/

チュートリアル:
  http://ruby-gnome2.sourceforge.jp/ja/hiki.cgi?tutorials

メーリングリスト:
  https://lists.sourceforge.net/lists/listinfo/ruby-gnome2-devel-ja


それでは。