出沢です

うまくいきましたありがとうございます。

# RailsのMLに出したつもりで rubyに出してましたね、苦笑いです。

> いまいです。
> 
> From: dezawa<dezawa_at_aliadne.net>
> Date: Sat, 10 Mar 2012 20:48:27 +0900
> 
>> 「Ruby on Rails入門 1-2 Rails によるRuby拡張機能」 によれば
>>   AcrtiveSupportをrequireすると、
>>   条件を満たせば
>>   明示的にrequireしなくてもautoloadしてくれる
>>
>> とのことですがうまく行きません。
> 
> require "active_support/dependencies"
> ActiveSupport::Dependencies.autoload_paths<<  "."
> 
> を付け加えてみるとどうでしょうか?Rails では
> railties/lib/rails/engine.rb 辺りで色々追加しているようです。