> デフォルトでWindowsっぽい見た目になるようなgtkrcを入れた
> Ruby/GTK2 0.90.7をリリースしました。
>
> > gem install gtk2 --no-ri --no-rdoc
>
> これでアップデートされると思います!

確認しました(on my Windows 7 with ruby 1.9.2 p136)。
Ruby/GTK2 0.90.7 完璧です。Fantastic!

ashbb