前川です。

windows-xpに、Ruby1.9.2でのデバッグ環境を整えるため、
http://noteslog.com/post/netbeans-6-9-1-ruby-1-9-2-rails-3-0-0-debugging/
を、参考にしながら、ローカルで、設定を実行しています。

ruby_core_source-0.1.4.gem を、ダウンロードするために、
http://rubygems.org/gems/ruby_core_source を開いたのですが、
Downloadをクリックすると、ファイル名ではなく、文字が表示されて島します。
Authorsは、Mark Moseley と記載されています。

ruby_core_source-0.1.4.gem ファイルのダウンロード先を、教えていただけない
でしょうか。

よろしくお願いします。

経過は、以下のとおりです。

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>

C:\>d:

D:\DevKit>cd devkit
指定されたパスが見つかりません。

D:\DevKit>dir /w
 ドライブ D のボリューム ラベルは ボリューム です
 ボリューム シリアル番号は 6462-16C6 です

 D:\DevKit のディレクトリ

[.]              [..]             [bin]            devkitvars.bat
devkitvars.ps1   dk.rb            [etc]
[include]        [lib]            m.ico            [mingw]
msys.bat         msys.ico         perllocal.pod
[postinstall]    [sbin]           [share]
               7 個のファイル              60,941 バイト
              10 個のディレクトリ  33,270,022,144 バイトの空き領域

D:\DevKit>ruby -v
ruby 1.9.2p136 (2010-12-25) [i386-mingw32]

D:\DevKit>ruby dk.rb init
[INFO] found RubyInstaller v1.9.2 at D:/Ruby192

Initialization complete! Please review and modify the auto-generated
'config.yml' file to ensure it contains the root directories to all
of the installed Rubies you want enhanced by the DevKit.

D:\>cd ruby192

D:\Ruby192>gem install rdiscount-1.6.8.gem --local --platform=ruby
Temporarily enhancing PATH to include DevKit...
Building native extensions.  This could take a while...
Successfully installed rdiscount-1.6.8
1 gem installed
Installing ri documentation for rdiscount-1.6.8...
Installing RDoc documentation for rdiscount-1.6.8...

D:\Ruby192>gem install ruby-debug19-0.11.6.gem --local --platform=ruby
ERROR:  Error installing ruby-debug19-0.11.6.gem:
        ruby-debug19 requires columnize (>= 0.3.1, runtime)

D:\Ruby192>gem install columnize-0.3.1.gem --local --platform=ruby
Successfully installed columnize-0.3.1
1 gem installed
Installing ri documentation for columnize-0.3.1...
Installing RDoc documentation for columnize-0.3.1...

D:\Ruby192>gem install ruby-debug19-0.11.6.gem --local --platform=ruby
ERROR:  Error installing ruby-debug19-0.11.6.gem:
        ruby-debug19 requires linecache19 (>= 0.5.11, runtime)

D:\Ruby192>gem install linecache19-0.5.11.gem --local --platform=ruby
ERROR:  Error installing linecache19-0.5.11.gem:
        linecache19 requires ruby_core_source (>= 0.1.4, runtime)

D:\Ruby192>