前川です。

PostgreSQLは、使ってませんが、以下が、参考になりませんか??

http://d.hatena.ne.jp/shishimaruby/20100628/1277716158

http://www.nslabs.jp/dbi-install.rhtml

http://www.cozmixng.org/~kou/ruby/ruby_dbi

ruby dbi postgresql でググってみました。

あとは、自力で、試してみてください。

成田恭一[nwh] <ntnarita_prn / net-do.jp> wrote on 2010/11/05 18:56:23:

> お世話になります。成田と申します。
>      Ubuntu8.04LTSにおいてRuby 1.8.6をつかっております
>      PostgreSQL8.3用のドライバのインストール方法をご教授ください
>      ぐぐったのですがバージョンがどのようになっているのか分からず
>      申し訳ないのですがご教授願えないでしょうか
>