前川です。

ググったら、

http://d.hatena.ne.jp/Kazzz/20090115/p2 を見つけました。

結局、1.9.1以降用のバイナリーは、無いのですね・・・・


1.9.1もしくは、1.9.2用のdbd-mysql-*.*.*、dbi-*.*.*の
WINDOWS版が、出るまでは、1.8.7で、操作することにします。

>
> 前川です。
>
> MySQLのデータが、取得できません。
>
> Ruby1.8.7p302では、取得できますが、Ruby1.9.1p430、Ruby1.9.2p0では、エラー
と
> なります。
>
> どうすれば、Ruby1.9.1、1.9.2で取得できるようになるでしょうか??
>
> O/Sは、windows-xpです。
>

お騒がせしました。

以上