artonです。

Ruby-1.9.2-rc2のインストーラパッケージ(Win32用)を作成しました。
最新のRubyを試してみてください。
開発に携わった諸兄に感謝します。
なお、このパッケージから、OpenSSLのDLLおよびopenssl.soのインストールにつ
いては、ユーザへの確認が求められます。また、スキップを選択することでイン
ストールから除外できます。
rc1のときと異なり、VCランタイム10は同梱したつもりです(これは未確認)。
http://www.artonx.org/data/asr/ruby-1.9.2.msi
md5checksum: 13a3c9b4bd90973a0104790b03759cbf

-- 
arton <artonx / yahoo.co.jp>

--------------------------------------
Get the new Internet Explorer 8 optimized for Yahoo! JAPAN
http://pr.mail.yahoo.co.jp/ie8/