On 7/6/2010 1:36 PM, eiichi_maekawa / mhi.co.jp wrote:

> 0.4.5をインストールしたときの結果です。
> 
> D:\Ruby>gem install ruby-debug-ide-0.4.5.gem --local
> Successfully installed ruby-debug-ide-0.4.5
> 1 gem installed
> Installing ri documentation for ruby-debug-ide-0.4.5...
> Installing RDoc documentation for ruby-debug-ide-0.4.5...
> 
> D:\Ruby>
> 
> 0.4.9をインストールしたときのエラーメッセージは、以下です。
> ご教示のほど、宜しくお願いします。
> 
> D:\Ruby>gem install ruby-debug-ide-0.4.9.gem --local
> Building native extensions.  This could take a while...
> ERROR:  Error installing ruby-debug-ide-0.4.9.gem:
>          ERROR: Failed to build gem native extension.

これはビルドにCコンパイラなんかが必要でうまくいかんよーということです
ね。たぶん0.4.5まではRubyだけで記述してあったのが,高速化か何かの都合で
一部ネイティブなコードが必要になったのだと思います。

-- 
松永肇一(keiichi matsunaga)
株式会社ライフメディア 開発部