artonです。

ある方から、忠告を受けて試したところ、現在配布中のASRをインストールする
と、簡単にIEをクラッシュできることが確認できました。
問題点を修正し、その他の機能についても再確認ができるまでActiveScriptRuby
をInternet Explorerでは実行できないように変えた新しいASRをリリースしまし
た。(その他に、CHMを5月版へ更新、DXRubyのバージョンアップが含まれます)

誠に申し訳ありませんが、現在ASRをインストールされている場合は、新しいバー
ジョンへのアップデートをお願いいたします。
http://arton.hp.infoseek.co.jp/indexj.html

もし、アップデートを早急にはできないのであれば、コンソールから以下のコマ
ンドを実行してください。
regsvr32 /u <ASR-1.8インストールディレクトリ>\bin\GRScript18.dll
Vista、7の場合は、ASRがメニューに登録しているRubyConsole(Administrator) 
を起動し、そこのコマンドラインから上記を実行してください。
上記コマンドは、GRScript18.dllのActiveScript登録を解除するものです。これ
により、GRScript18.dllは起動できなくなります。
もし、GlobalRubyScriptを利用したスクリプトなどを利用しているのであれば、
最初に戻って、お手数ですがアップデートをお願いします。

-- 
arton <artonx / yahoo.co.jp>

--------------------------------------
2010 FIFA World Cup News [Yahoo!Sports/sportsnavi]
http://pr.mail.yahoo.co.jp/southafrica2010/