artonです。

enumeratorは1.9のビルトインライブラリなので、1.8.7で要求されているのが不
思議です。
1.9と1.8の混在環境で、かつRuby自体は1.9がロードされて、exerbは1.8のほう
からロードされているというようなことはないでしょうか?

--------------------------------------
Thanks 10 years!  Yahoo! Shopping and Yahoo! Auctions
http://pr.mail.yahoo.co.jp/ec10years/