In message <E1KYvAX-0000pF-Tt / x61.netlab.jp>
	on Fri, 29 Aug 2008 12:56:18 +0900,
	Yukihiro Matsumoto <matz / ruby-lang.org> wrote:
> |In message <20080827204944.01C2.C613B076 / garbagecollect.jp>
> |	on Wed, 27 Aug 2008 20:50:40 +0900,
> |	"U.Nakamura" <usa / garbagecollect.jp> wrote:
> |> 具体的には、ruby 1.9では、ruby自体をビルドするためには、既に
> |> 動作しているrubyがインストールされていることが必要です。
> |これって、Ruby 1.9ではプラットフォームを問わずにそうなのですか?
> 
> svnからチェックアウトした状態からコンパイルするためには必要
> です。リリースされたパッケージにはrubyを使って生成された必要
> なファイルが同梱されますから、そちらを使う場合には不要です。
なるほど、autoconfが必要かどうかといったのと同じことですね。

ありがとうございました。

-- 
神戸 隆博(かんべ たかひろ)		at 仕事場