まつもと ゆきひろです

In message "Re: [ruby-list:45419] Re: Ruby1.9のインストールに失敗しました"
    on Fri, 29 Aug 2008 10:13:52 +0900, Takahiro Kambe <taca / back-street.net> writes:
|
|In message <20080827204944.01C2.C613B076 / garbagecollect.jp>
|	on Wed, 27 Aug 2008 20:50:40 +0900,
|	"U.Nakamura" <usa / garbagecollect.jp> wrote:
|> 具体的には、ruby 1.9では、ruby自体をビルドするためには、既に
|> 動作しているrubyがインストールされていることが必要です。
|これって、Ruby 1.9ではプラットフォームを問わずにそうなのですか?

svnからチェックアウトした状態からコンパイルするためには必要
です。リリースされたパッケージにはrubyを使って生成された必要
なファイルが同梱されますから、そちらを使う場合には不要です。