On Fri, 8 Aug 2008 12:00:48 +0900
Urabe Shyouhei <shyouhei / ruby-lang.org> wrote:

> At last.
> 
> Sorry to have kept you waiting so long. Here we release latest Ruby
> 1.8.7 / 1.8.6 series. I believe they are stable enough.

ありがとうございます。
表題の件、
ruby-1.8.6-p286
にアップデートすることで解決致しました。

On Mon, 21 Jul 2008 22:31:41 +0900
Urabe Shyouhei <shyouhei / ruby-lang.org> wrote:

> 卜部です。
> 
> とみたまさひろ さんは書きました:
> > …とありますが、前回のリリースから今回のリリースまでの間に生まれたバグ
> > についても、「深刻なセキュリティホール」でなければ、3ヶ月後の次回リリー
> > スまで待たないといけないのでしょうか。
> >
> > パッチリリースについては、新しいリリースは古いリリースより安定している
> > べきなので、前回リリースから新しいリリースまでの間に入り込んでしまった
> > 新たなバグについては、深刻なセキュリティホールと同様に、即座に修正版リ
> > リースを出す方が良いと思うのですが、いかがでしょうか。
> >   
> 
> そう思いますが、修正リリースを出そうという私の提案([ruby-core:17499])は
> 却下されてしまいました...
> 
> 
>