Yuguiです。

Ruby 1.9.0-3がリリースされました。これはスナップショット版です。

次回のリリースは1.9.0-4になります。これは8月25日にリリース予定です。詳細
は[ruby-dev:35393]を参照してください。

== 所在
下記から取得できます。

ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.0-3.tar.bz2
   MD5 = 033ea37e56c48f098f1bbde1467ac6dc
   SHA256 = d5ca832db445e3251113c4027f2528d17e32ed9508d2dd507c469e546ad180db
   SIZE = 5169699

ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.0-3.tar.gz
   MD5 = f0fc07e2ce1fce07e6e23e0e5a1fc4df
   SHA256 = ebf1e5b045972d73dd9c1aa780e3800b77463f4901ee634dd41fe2d6da654e23
   SIZE = 6225372

ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.0-3.zip
   MD5 = 9bea3a0402105d840ea4bc9aa382b609
   SHA256 = 9ee23ed0f4126ce583113ec8381cc1a7853a05197232af7352d4ebdb3e03b742
   SIZE = 7354642

== プラットフォーム
Ruby 1.9は今後、下記のプラットフォームをサポートしません。活動しているメ
ンテナがいないためです。
* BeOS
* WinCE
* OS/2
* Interix
* bcc32
* Classic MacOS
* djgpp
* VMS
* human68k

9月25日までにメンテナが現れない限り、これらのためのプラットフォーム依存
コードはRubyから削除します。

-- 
Yugui <yugui / yugui.jp>
http://yugui.jp
私は私をDumpする