レスありがとうございます。

> 1.8.5はすでにメンテナンス終了ということになってしまっているんで
> すよね。

そうですか。
cgi.rbに直接当てるパッチコードとかは、
アナウンスされていましたでしょうか?
もしあれば、p231にそれをあてて使いたいのですが、可能でしょうか。
よろしくお願いします。