小波です。
>かずひこです。
>zlibの開発環境が入っていないからだと思います。Debianならzlib1g-devパッケージを入れてください。

やってみたら通ったようです。ありがとうございます。