木村といいます。

RubyForgeからruby-gettext-package-1.8.0.tar.gzをとってきて、
ruby setup.rbしたところ以下のエラーが出力されました。

% ruby setup.rb
 :
 :
./lib/gettext/rmsgfmt.rb:13:in `require': no such file to load -- gettext/popars
er (LoadError)
        from ./lib/gettext/rmsgfmt.rb:13
        from ./lib/gettext/utils.rb:11:in `require'
        from ./lib/gettext/utils.rb:11
        from /***/ruby-gettext-package-1.8.0/./post-setup.rb:11:in `require'
        from /***/ruby-gettext-package-1.8.0/./post-setup.rb:11:in `run_hook'
        from setup.rb:1526:in `exec_task_traverse'
        from setup.rb:1246:in `exec_setup'
        from setup.rb:996:in `exec_setup'
        from setup.rb:813:in `invoke'
        from setup.rb:773:in `invoke'
        from setup.rb:1578
% ruby -v
ruby 1.8.5 (2006-08-25) [powerpc-darwin8.7.0]

1.7.0ではlib/gettext/poparser.rbが含まれていたのですが、
それがなくなっているようです。

On Tue, 12 Sep 2006 23:47:08 +0900, Masao Mutoh wrote:
> むとうです。
> 
> Ruby-GetText-Package-1.8.0をリリースしました。
> 


-- 
kimura wataru