まつもと ゆきひろです

In message "Re: [ruby-list:42754] Re: JVN、スクリプト言語「Ruby」の2件の脆弱性情報を公表"
    on Sat, 26 Aug 2006 03:55:04 +0900, URABE Shyouhei <s-urabe / par.odn.ne.jp> writes:

|ところで確認するのを忘れていたのですが、この問題は1.8.5で修正されている
|のですね?
|つまり、対策として1.8.5にバージョンアップすることは有効ですね?

修正されています。