木村です。

mixiで話題になったので気がついたのですが、ベクターのサイトに登録
されているWindows用Rubyバイナリが 1.6.2で止まっています。

Download: Windows > プログラミング > オブジェクト指向言語ruby
http://www.vector.co.jp/vpack/filearea/win/prog/ruby/

ベクターに登録されているものがどの程度ダウンロードされるものなのか
わかりませんが、あまり古いまま放っておくのは問題だと思います。
バージョンアップの手続きが面倒であるなら、この際ベクターのサイトから
削除してもらうことを考えても良いのではないでしょうか?

mixiの書き込みでは、(環境がはっきりとは分からないのですが)
インストールしても動かす状態まで持っていけなかったということです。

これは別件になりますが、わたし自身は自分でビルドしたもの(1.9ですが)
を使っているのでどうでも良いっちゃ良いんですが、推奨とまでは
行かなくとももうちょっとどれかのパッケージ(OneClickInstllerかASR?)
を強くプッシュできませんでしょうか?

今の

http://www.ruby-lang.org/ja/install.cgi?cmd=view;name=Microsoft+Windows%C8%C7%A4%CE%A5%D3%A5%EB%A5%C8%B4%C4%B6%AD%A4%CB%A4%E8%A4%EB%B0%E3%A4%A4

説明だと一見さんは却って混乱してしまうかも。
#「お前が文面考えろ」というなら考えます。

-- 
木村浩一
  I thought what I'd do was, I'd pretend I was one of those deaf-mutes.
  mail kbk at kt.rim.or.jp
	web  www.kt.rim.or.jp/~kbk/zakkicho/
	     homepage3.nifty.com/farstar/