なかだです。

06/08/08 に Hidetoshi NAGAI<nagai / ai.kyutech.ac.jp> さんは書きました:
> Vine の標準の ruby は 1.8.2 の preview 版が入ってるんで,
> ちょっと紛らわしいんですよね.(^_^;
> バージョンは 1.8.2 と出るけれど,パッケージ名では 1.8.1 になってます.

わけのわからんことを…。

> rpm -q ruby で見ると,ruby-1.8.1-0vl20.2 などと出るでしょうから,
> 普通は rpm コマンドでそのパッケージ名を指定して消去するということに
> なるのでしょうけど,依存関係の絡みがあるので簡単ではないかもしれません.

消さなくても、rpmなら-Uで更新ができるはずです。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦