> このRuby
> 1.8.4をインストールする前に、1.8.2のアンインストールは
きっち
> り行えたのでしょうか。不幸にして古いRubyの(共有)ライブ
ラリを参照してし
> まっているということはないでしょうか。
アンインストールはしてないです。(T_T)
Vineに入っていたRuby1.8.2をアンインストールするのは
どうしたらいいのでしょうか?
ほんと初心者ですみません。。。

> それよりも、Vine Linuxでは Ruby
> 1.8.4のパッケージは提供されていないの
> でしょうか?
ruby-1.8.4-0vl2.src.rpmというのがあったので、
#rpm --rebuild ruby-1.8.4-0vl2.src.rpm
としてみたのですが、bisonやreadline-devel等が必要と
いうエラーが出ます。
そこで、apt-get install bisonとすると、
E: パッケージbisonが見付かりません
となってしまいます。
ここでエラーとなった物を全部かき集めてインストール
しないとダメなのかしら。(;_;)