In message <20060807042520.90137.qmail / web3002.mail.tnz.yahoo.co.jp>
	on Mon, 7 Aug 2006 13:25:21 +0900,
	水野 あゆみ <chaaneko / yahoo.co.jp> wrote:
> もともとVineにRuby1.8.2が入っていたため、
...
> と出るのでRubyのアップグレードが必要かなっと思いました。
> そこで、Ruby1.8.4を落としてきて、
このRuby 1.8.4をインストールする前に、1.8.2のアンインストールはきっち
り行えたのでしょうか。不幸にして古いRubyの(共有)ライブラリを参照してし
まっているということはないでしょうか。

それよりも、Vine Linuxでは Ruby 1.8.4のパッケージは提供されていないの
でしょうか?

-- 
神戸 隆博 / Takahiro Kambe