Hi,

In message "Re: [ruby-list:42625] YAMLとsjis"
    on Mon, 7 Aug 2006 13:32:00 +0900, Beyond <beyond / big.or.jp> writes:

|t_yaml.rb のようなスクリプトを実行すると、core をはきます。
|t_yaml2.rb を実行すると、ダブルクォーテーションが増えたため、
|ArgumentError に、なるようです。
|漢字コードは、シフトJISです。

YAMLはUTF-8にしか対応していません。でも、coreをはくのはいけ
ませんよね。