たむらです。

林 浩一郎 wrote:
> 初めまして林と申します。
> MySQL/Ruby for Windows - http://vandomburg.net/pages/mysql-ruby-windowsより
> ZIPファイル(MySQL/Ruby2.7-r1)をダウウンロードし、Set Up手順1〜3に沿って
> やってみましたが手順3.の
> To verify.try to run the following code:
> のところで
>     require 'mysql'
>          puts Mysql::VERSION
> を例えば,test.rbとして作成し、コマンドプロンプトで ruby test.rbを実行したと
> ころ、20700でははなく、
> エラーとして、返ってきました。(添付ファイルを参照ください)
> どなたか原因および解決方法がおわかりでしたら、ご教示お願い致します。
> (環境)
> OS:Windows 2000 Server Service Pack4
> Ruby version : 1.8.4
> MySQL version : 5.1.9 beta版

とりあえず ruby -v の結果を知りたいなぁってのと
libmysql.dll のコピーとかはやりました?

-- 
たむらけんいち<URL:http://d.hatena.ne.jp/tamura/>
Gmailしたい方、メールください(残:97)