小波です.
横槍ですみません.
Hidetoshi NAGAI wrote:

> まずは ActiveTcl のライブラリを見に行っているかどうかを確認ください.
> ruby -r tk -e 'p Tk::TK_PATCHLEVEL'
> と実行した場合,インストールされた ActiveTcl を使っていれば 
> "8.4.11" と出力されるはずです.

単なる好奇心でこれを試したところ,
   問題が発生したため、ruby.exe を終了します。 ご不便
   をおかけして申し訳ありません。
とポップアップのエラー情報が出てしまいました.
ruby --version
ruby 1.8.2 (2004-12-25) [i386-mingw32]
です.これで困っているわけではないので,とりあえずご報告まで
ということで.