なかだです。

At Thu, 29 Sep 2005 01:46:34 +0900,
Kobayashi Noritada wrote in [ruby-list:41192]:
> rdtool の最新版 (0.6.16) をインストールして rd2 を実行すると
> rd/dot.rd2rc がないと言われ、確認してみると実際に存在しません。
> エラーメッセージで検索したら、
> 1 週間ほど前の [ruby-list:41157] のスレッドが引っ掛かったのですが、
> [ruby-list:41162] で青木さんが書かれているとおりやっても、
> やはりインストールはされないようです。
> (setup.rb 3.4.0 を使ってみても解決できません。)

とりあえずCVS上では、lib/rd/post-installで以下のようにインストー
ルさせています。

install_files "dot.rd2rc", "#{config('rbdir')}/rd", 0644

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦