青木です。

  In mail "[ruby-list:41192] rdtool の dot.rd2rc がインストールされない"
  Kobayashi Noritada <nori1 / dolphin.c.u-tokyo.ac.jp> wrote:

> 小林です。
> 
> rdtool の最新版 (0.6.16) をインストールして rd2 を実行すると
> rd/dot.rd2rc がないと言われ、確認してみると実際に存在しません。

> この問題の原因は setup.rb が古いからではなく、
> パッケージ中の lib/ の下に rd/dot.rd2rc があり、
> 「*.rb」のパターンに合わないため setup.rb がインストールしないからだと
> 思うのですが、違うでしょうか?

そういうことです。他にも直接メールをもらったので
どうにかしなきゃとは思っているのですが……

そもそもどうして *.rb に限定しているかというと、*.rb.in とか *.y を
インストールしたくなかったからなんです。すでに *.in は排除するように
なってますが、*.y みたいのがどこまで増えるかわからないので悩んでいます。

とりあえず、標準のフィルタ (*~ などを排除) に加えて *.y *.output も
排除し、それ以外はすべてインストールするようにしてみました。

--
青木峰郎