小林です。

rdtool の最新版 (0.6.16) をインストールして rd2 を実行すると
rd/dot.rd2rc がないと言われ、確認してみると実際に存在しません。
エラーメッセージで検索したら、
1 週間ほど前の [ruby-list:41157] のスレッドが引っ掛かったのですが、
[ruby-list:41162] で青木さんが書かれているとおりやっても、
やはりインストールはされないようです。
(setup.rb 3.4.0 を使ってみても解決できません。)

この問題の原因は setup.rb が古いからではなく、
パッケージ中の lib/ の下に rd/dot.rd2rc があり、
「*.rb」のパターンに合わないため setup.rb がインストールしないからだと
思うのですが、違うでしょうか?
また、そうだとしたら、どこをいじればきちんとインストールされるでしょうか?
setup.rb の「@libsrc_pattern = '*.rb'」を直接いじればできるのでしょうが、
インストーラを直接いじらない方法があればそれに越したことはない気がします。
フックスクリプトを使ってどうにかしようと試みたのですが、うまくいきません。
何かいい解決法はありますでしょうか?

-- 
|:  Noritada KOBAYASHI
|:  Dept. of General Systems Studies,
|:  Graduate School of Arts and Sciences, Univ. of Tokyo
|:  E-mail: nori1 / dolphin.c.u-tokyo.ac.jp (preferable)
|:          nori / esa.c.u-tokyo.ac.jp
|:  Key fingerprint = AB26 9533 81DA 997B 3C06  4380 19BB ADA0 695C 9F53