In message <4312EF12.40706 / kyoto-wu.ac.jp>,
 `Hideo Konami <konami / kyoto-wu.ac.jp>' wrote:
> GOTOU Yuuzou wrote:
> > これもOpenSSL 0.9.8ではエラーになってしまいます。CVS版では修
> > 正済みですので、スナップショットか
(snip)
> > こちらのパッチを試していただけないでしょうか。
> 
> 最新版のCVSスナップショットもコンパイルは通りませんでした。

ext/digestは[ruby-list:41068]のパッチが必要なままですが、
それ以外にも通らないところがあったということでしょうか。

# これは私がコミットしても構わないですかね。

> またパッチは
> 当たるべきファイルが違うようで,ファイルを目で見たのですが結局分らずです。

あ、1.8.2のリリース版には当たらないですね。すみません。

-- 
ごとうゆうぞう