小波です。
GOTOU Yuuzou wrote:

> これもOpenSSL 0.9.8ではエラーになってしまいます。CVS版では修
> 正済みですので、スナップショットか
> 
>   http://www.ruby-lang.org/cgi-bin/cvsweb.cgi/ruby/ext/openssl/ossl_x509store.c.diff?r1=1.2.2.3;r2=1.2.2.4;only_with_tag=ruby_1_8
> 
> こちらのパッチを試していただけないでしょうか。

最新版のCVSスナップショットもコンパイルは通りませんでした。またパッチは
当たるべきファイルが違うようで,ファイルを目で見たのですが結局分らずです。

残念ながらもう時間がなくなってしまいましたので,今回は断念します。