もりきゅうです。

Hiromi Ishii <banzaida / jcom.home.ne.jp> wrote:
> 環境は、MacOSX10.4.1 + SQLite2.8.15 + ruby 1.9.0 (2005-05-01)
> [powerpc-darwin8.0.0]です。

sqlite-ruby はどのバージョンをお使いですか。
http://wiki.rubyonrails.com/rails/show/FAQ

----
Kazuhiro Yoshida  moriq / moriq.com